Everquest Shadowknight Forums  

Go Back   Everquest Shadowknight Forums > EverQuest > Broken Content and Bugs

Broken Content and Bugs Post bugs here or broken SK related issues.

Reply
 
Thread Tools Display Modes
Old 01-10-2020, 09:17 AM   #1
zarzac
OK just this one more time
 
zarzac's Avatar
 
Join Date: Dec 2005
Posts: 1,026
Rep Power: 201
zarzac has a reputation beyond reputezarzac has a reputation beyond reputezarzac has a reputation beyond reputezarzac has a reputation beyond reputezarzac has a reputation beyond reputezarzac has a reputation beyond reputezarzac has a reputation beyond reputezarzac has a reputation beyond reputezarzac has a reputation beyond reputezarzac has a reputation beyond reputezarzac has a reputation beyond repute
Default Vulak's Bite Bug (not firing Ragged Bite) - Resolved in Jan patch

I did a /bug on TEST as well.

59099 - Vulak's Bite - Shadow Knight (111)
- This is not firing
- 51012 - Ragged Bite of Agony III

I would make the assumption rk ii and iii as well as Ragged Bite IV all also need to be tied up. I'm happy to look those spell id's up if that will help.

This worked correctly with the 106 Bite - 55683 - Xalgoz's Bite

Thanks for your attention to this.
Zarzac


Dzarn
Developer
New
Fixed for the January update.
__________________
zarzac is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:57 AM.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.